moaning…..

Home Main Forums Messages from Admin Mods area moaning…..

Viewing 15 posts - 1 through 15 (of 25 total)
  • Author
    Posts
  • #63834

    board is being a pain…lost stickies now lost posts and it not telling me of new subjects or new pm ‘s…
    >:D


    Attachments:

    #115531
    Izzie
    Member

    it went down last night at about 11pm

    everything from 6pm onwards disappeared when it came back on and now everything from yesterday has disappeared

    and Bev has a pic of Digby on the post – it was one Val put up for me

    #115532

    haha was just about to say why have i got digby in my posts…. ::)

    #115533
    Izzie
    Member

    have had to move some posts this moring that for some strange reason were in the wrong place

    #115534
    Val
    Member

    So pleased I went to bed early  ;D have you heard from Colin?

    #115535
    Izzie
    Member

    He was online this morning  but havent heard anything  ???

    #115536
    Val
    Member

    Thats OK then he will have seen the post

    [quote author=Izzie link=topic=14656.msg271621#msg271621 date=1251293429]
    He was online this morning  but havent heard anything  ???
    [/quote]

    #115537
    Izzie
    Member

    Val, can you see this thread in rescue and rehoming?

    and gossip for the week in Events?

    #115538
    Anonymous
    Inactive

    I think I know what has happened.  Yesterday I got an e-mail from the web server people telling me of new log on details, which included a new web server name.

    This would mean that it would take up to 24 hours for the internet to learn the new server details, hence the 24 delay.  I would say that it is all pointing to the new server, I hope.

    What has happened in the last 24 hours can not be recovered as it would over write the other stuff that has been posted since.  Had I of know this was happening, I would have at least let you guys know.

    Colin

    #115539

    only just shown me this in unreads  ::)

    val …put up recipes again in stickies ….i will redo the missing training stuff

    #115540
    Val
    Member

    Is this board still being a pain for anyone else or is it being a pain in the butt for me.
    Every log in takes half my week and any answer is taking the other harf.
    As for reading mails I gave up on most as it’s so slow loading
    Val

    #115541

    Touch wood val all is ok for me?  ???

    #115542
    Anonymous
    Inactive

    Val is it loading as far as the EDIT at the top of the board, and then taking ages to load the rest?

    I am not having the problems I used to with the board loading slow.

    #115543
    Val
    Member

    Yes Col just get the banner bit and every thing comes to a halt for ages and not just when I log in it’s happing when I change pages as well
    Val

    [quote author=Admin link=topic=14656.msg273688#msg273688 date=1258735038]
    Val is it loading as far as the EDIT at the top of the board, and then taking ages to load the rest?

    I am not having the problems I used to with the board loading slow.
    [/quote]

    #115544
    Anonymous
    Inactive

    Is that working better?

Viewing 15 posts - 1 through 15 (of 25 total)
  • You must be logged in to reply to this topic.
Do NOT follow this link or you will be banned from the site!